High queue on the MacOS stacks
Incident Report for Bitrise CI
Resolved
The queues are back to normal and the builds should be starting as usual.
Posted 3 months ago. Mar 06, 2019 - 18:35 UTC
Identified
We are experiencing high queues on our MacOS stacks, our infra team is currently investigating the issue.
We are really sorry for the inconvenience caused by this!
Posted 3 months ago. Mar 06, 2019 - 15:21 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).