Issues with the Rebuild With Remote Access feature
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 20:04 UTC
Identified
Currently our team is working on resolving an issue where users can't start a build using the "Rebuild With Remote Access" feature. We'll keep you posted, thank you for your patience!
Posted Dec 19, 2019 - 17:50 UTC
This incident affected: Web App.