Queues on our Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 27, 2019 - 02:03 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode stacks. Our infra team is currently looking into this. Thank you for your patience!
Posted 18 days ago. Sep 26, 2019 - 14:35 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).