Queues on our build machines
Incident Report for Bitrise CI
Resolved
The queues depleted, the build processing is back to normal and we found no issues in our system.
Posted 3 months ago. Apr 30, 2019 - 10:11 UTC
Monitoring
Our infra team identified and issue that caused builds to queue up on our build machines and they already deployed a fix for the issue. Currently the queues are going down rapidly and they should be completely depleted soon.
Posted 3 months ago. Apr 30, 2019 - 10:00 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).