Customers May Experience Issues Reaching Support via Intercom due to AWS outage

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 23:37 UTC

Update

While Intercom is unavailable, if you have a pressing or time-sensitive issue, please reach out to us at support@bitrise.io so we can assist you as quickly as possible.

For non-urgent inquiries, we kindly ask that you wait until Intercom services are restored and contact us via the Intercom Messenger once it’s back online.

We’re monitoring the situation closely and will update this page as soon as normal communication is restored. Thank you for your patience and understanding.
Posted Oct 20, 2025 - 17:04 UTC

Identified

Our customer communication platform, Intercom, is currently experiencing disruptions due to a widespread AWS outage affecting multiple services globally. As a result, some users may encounter issues reaching our Support team through the in-app chat (Messenger).

We are closely monitoring the situation and will restore full communication as soon as Intercom’s services are back online. Thank you for your patience and understanding.
Posted Oct 20, 2025 - 16:27 UTC
This incident affected: 🛟 Bitrise Support (Bitrise Support Center).