Queues on our Xcode 10.3 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 16:53 UTC
Investigating
We are currently experiencing higher-than-usual queues on our Xcode 10.3 stacks.
Posted 15 days ago. Sep 05, 2019 - 15:54 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).