Potential issues withGradle init script compile

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Jun 27, 2026 - 08:25 UTC

Identified

The issue has been identified, and we are working on a fix.

In the meantime, adding a previous version of bitrise-step-activate-gradle-remote-cache pinned to version 2.20.13 functions as a workaround.
Posted Jun 26, 2026 - 19:40 UTC