Minor, temporary build queues on macos builders
Incident Report for Bitrise CI
Resolved
Build queues depleted on all stacks and configurations.
Posted Sep 13, 2018 - 17:01 UTC
Update
We increased capacity and the queue is going down.
Posted Sep 13, 2018 - 16:47 UTC
Monitoring
Due to unusually high amount of concurrent builds there's a minor build queue on the macos builders. System is stable and processing the builds, and we're working on adding more capacity.
Posted Sep 13, 2018 - 16:07 UTC
This incident affected: Build Processing (OS X Stack (iOS)).