High queue on our Xcode and Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 11, 2019 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Jul 11, 2019 - 12:05 UTC
Investigating
We are currently experiencing elevated build start times for builds on the Xcode and Visual Studio for Mac stacks.
Posted 5 days ago. Jul 11, 2019 - 11:59 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).