ORD data center network outage

Incident Report for Bitrise

Monitoring

The network outage affecting our ORD data center has been mitigated. Builds running in this data center may have failed or been delayed during the outage window. Our team identified and addressed an issue with Proxmox storage in the affected data center, and job scheduling has resumed. We are continuing to monitor stability as we investigate the underlying root cause.

We will provide a further update as soon as more information is available.
Posted Jul 14, 2026 - 18:18 UTC

Investigating

We are currently investigating a network outage affecting our ORD data center. Builds running in this data center may have failed or been delayed during the outage. Our team identified an issue with Proxmox storage in the affected data center and is working on a fix.

We will provide a further update as soon as more information is available.
Posted Jul 14, 2026 - 16:40 UTC
This incident affects: ⚙️ Builds (CI).