There's an ongoing jcenter.bintray.com issue which affects Android package downloads
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 15:07 UTC
Investigating
There's an ongoing jcenter.bintray.com issue which affects all Android package downloads from jcenter.bintray.com. You can follow the status on http://status.bintray.com/incidents/k58lp37hpmp5

A simple and reliable mitigation can be to configure a Bitrise Build Cache for your Android project, so your dependencies are cached and don't have to be downloaded from bintray. You can find a guide for the setup at: https://discuss.bitrise.io/t/how-to-cache-gradle-dependencies/194

Also some users reported that if the dependencies are in maven as well then switching the maven and jcenter repositories (putting maven in the first place) can mitigate the issue.
Posted Jun 08, 2018 - 10:23 UTC