Build performance and capacity degradation on Gen2
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 08:42 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 08:41 UTC
Investigating
The issue is currently under investigation. We'll be providing frequent updates.
Posted Aug 24, 2021 - 08:41 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).