Increased queue time on our Xcode 12.5 EliteXL stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 17:44 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 16:11 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).