Increased queue time on our Visual Studio for Mac and Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 18:25 UTC
Investigating
We are currently experiencing higher-than-average queues on our stacks. Our infra team is currently looking into this. Thank you for your patience!
Posted Mar 25, 2021 - 17:40 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).