Builds logs unable to generate

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Nov 18, 2024 - 15:35 UTC

Investigating

We are currently investigating builds logs not loading
Posted Nov 18, 2024 - 15:02 UTC