Builds "Waiting for Worker"
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 14:01 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 13:59 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).