High queue on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
The queues are depleted and builds are starting correctly with minimal wait times. In some cases it's possible that a build is stuck in "waiting for worker" state, but aborting and rebuilding these builds solves the issue. We are really sorry for the inconvenience caused by this!
Posted 2 months ago. Jun 12, 2019 - 17:16 UTC
Identified
We are experiencing larger than usual waiting times on the Xcode 10.2 stack. Our Infra team is currently investigating the issue and working on resolving it as soon as possible.
Posted 2 months ago. Jun 12, 2019 - 15:31 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).