High latency issues on our Xcode 10.2 and Xcode 8.3 standard stacks
Incident Report for Bitrise CI
Resolved
After our Infra team deployed the fix the queues are down and the latency decreased to normal. Our Infra team is investigating the root cause of the latency issues and working on a solution that would prevent it from happening again.
Posted 2 months ago. Jun 19, 2019 - 16:46 UTC
Monitoring
Our Infra team deployed an update to our Mac infrastructure and currently the queues, the latency times are going down and the build machine performance is also increasing. We are monitoring the system and also working on improving the currently implemented setup.
Posted 2 months ago. Jun 19, 2019 - 16:07 UTC
Investigating
We are experiencing latency issues on our Xcode 10.2 and Xcode 8.3 standard stacks which can result in slower build performance on Standard machines. Our Infra team is working on resolving the issue as soon as possible.
Posted 2 months ago. Jun 19, 2019 - 09:44 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).