Steps in Workflow Editor are not editable
Incident Report for Bitrise CI
Resolved
The fix has been deployed and the incident is resolved :)
Posted Feb 13, 2020 - 14:39 UTC
Update
Still running the CI for the fix, in progress...
Posted Feb 13, 2020 - 14:10 UTC
Identified
Incident case has been identified, the team is currently working on the fix :)
Posted Feb 13, 2020 - 13:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 13:47 UTC
Investigating
Steps in Workflow Editor are not editable, no input fields show up. Newly added steps work correctly, currently investigating.
Posted Feb 13, 2020 - 13:46 UTC
This incident affected: Web App.