Step version unable to be update in the workflow editor
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 13:33 UTC
Investigating
We are currently investigating an error with updating step versions in the workflow editor
Posted Mar 13, 2024 - 13:23 UTC
This incident affected: Step Issue.