Increased queue time on our Gen1 Xcode 12.5 elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 01:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 16:52 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 16:01 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).