Network issues with Atlanta servers
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 08:51 UTC
Update
Network issue was mitigated, dedicated servers are up and running, currently we are observing and monitoring some transient network issues.
Posted Jun 20, 2021 - 08:23 UTC
Monitoring
We are continuing to investigate this issue.
Posted Jun 20, 2021 - 08:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2021 - 07:10 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2021 - 06:55 UTC
This incident affected: Build Processing (OS X Stack (iOS), Linux Stack (Android, web projects, ...)).