Wait times on the Elite Xcode 10.3 stack
Incident Report for Bitrise CI
Resolved
The queue is down and builds are starting up as expected. Our Infra team is working on increasing the build capacity as well as expanding our system with new resources to better handle the increased load.
Posted 9 days ago. Sep 11, 2019 - 17:59 UTC
Identified
Currently, we're seeing a queue on Xcode 10.3 Elite stacks. We are really sorry about the inconvenience this causes and currently exploring all options to eliminate this situation.
Posted 9 days ago. Sep 11, 2019 - 15:15 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).