Queues on our Xcode 11.0 and 12.4 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 18:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2021 - 14:56 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode 12.2 and 12.4 stacks. Our infra team is currently deploying additional resources to compensate.
Posted Mar 18, 2021 - 14:31 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).