Dashboard may fail to load completely
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:04 UTC
Investigating
Due to an issue connecting to our API, the Web App Dashboard may fail to load or fail to load completely. Our website team is currently aware of the issue and is investigating.
Posted Nov 19, 2019 - 10:25 UTC
This incident affected: Web App.