Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2024 - 09:00 UTC
Scheduled
On Monday, October 21st, at 11 AM CEST, we will be implementing infrastructure changes to improve the performance and reliability of our Key-Value Cache for Linux virtual machines. As part of this update, we will reset customer cache data. As a user of our Key-Value Caching, your first build following this change will run without utilizing the cache, which may result in slightly longer build times. However, your cache will be repopulated automatically, and subsequent builds will once again benefit from the usual performance enhancements. No action is required on your part, and we anticipate minimal disruption to your workflow. This change will not affect Mac virtual machines.
Posted Oct 16, 2024 - 15:05 UTC
This scheduled maintenance affected: Key Value Dependency Cache Service.