Potential issues with KV cache

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 10:28 UTC

Investigating

One of our third party providers (Cloudflare) is experiencing issues, potentially causing KV cache save/restore steps to fail, impacting builds speeds.
Posted Feb 06, 2025 - 08:55 UTC
This incident affected: Step Issue.