Increased queue time on our Visual Studio for Mac, Xcode and Linux stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 21:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 16:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).