Build queues on our Linux / Android stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 15:54 UTC
Monitoring
Due to the previously queued builds, the queue time is going down slowly but steadily. We will keep monitoring the situation.
Posted Apr 08, 2020 - 15:04 UTC
Identified
Our service provider is experiencing issues, we will continue to provide updates here. Thank you for your patience!
Posted Apr 08, 2020 - 15:00 UTC
Investigating
We are currently investigating this issue. You might experience a delay with starting builds. We'll keep you posted!
Posted Apr 08, 2020 - 14:28 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).