Queues on our Xcode 11.1 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 20:27 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode 11.1 standard and elite stacks. Our infrastructure team is aware of the issue and is currently working to expand build capacity to meet user demand.
Posted Nov 06, 2019 - 16:14 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).