Linux builds experiencing errors
Incident Report for Bitrise CI
Resolved
After investigating and identifying the issue is not on our side. Archive.ubuntu.com is currently struggling, so we have applied a workaround for the time being by switching package mirrors. Using apt will be seamless for all customers.
Posted Feb 06, 2023 - 14:09 UTC
Investigating
We are currently investigating errors that are occurring during our customer's Linux builds
Posted Feb 06, 2023 - 13:42 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).