Issues with loading Bitbucket repositories
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 20:17 UTC
Investigating
We are currently investigating this issue. Some users might get an "Error during request" error message when trying to load their repositories from Bitbucket.
Posted Dec 20, 2021 - 17:50 UTC
This incident affected: Web App.