Some customers may experience issues with subscribing to our "Hobby"plan

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 22:05 UTC

Investigating

Some customers have reported experiencing issues subscribing to our "Hobby" plan. Our Website team is currently looking into this. We will send updates as soon as possible and we apologize for the inconvenience this may cause.
Posted Jul 29, 2024 - 16:19 UTC
This incident affected: Web App.