High timeout error rates on Bitrise API
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 18:28 UTC
Investigating
We're currently experiencing high timeout error rates on our API. This can result in requests taking longer than expected or failing and build log processing is also affected.
Posted Feb 26, 2020 - 15:48 UTC