Queues on our Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 19:38 UTC
Identified
We are currently experiencing higher-than-average queues on our stacks. Our infra team is currently deploying additional resources to compensate.
Posted Nov 09, 2021 - 15:16 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).