High queue on our Xcode 13.2.x stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 23:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2022 - 19:57 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).