Elevated Linux Queues
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 17:21 UTC
Identified
We are experiencing degraded underlying service provider API latencies which causes elevated Linux standard queues. We are actively working on the mitigation.
Posted Jan 22, 2024 - 16:15 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).