Increased queue time on the elite Xcode 12.4 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 17:01 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode elite stacks. Thank you for your patience!
Posted Apr 07, 2021 - 16:05 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).