Experiencing increased queue times
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 18:02 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 17:57 UTC
This incident affected: Build Processing (OS X Stack (iOS)).