Some customers may experience issues with loading their bitrise.yml
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 19:06 UTC
Identified
We were seeing elevated error rates on the Workflow Editor pages, but the issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 19:00 UTC
This incident affected: Web App.