Increased error rate on Website
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 09:29 UTC
Investigating
We've experienced issues on our website, showing a "no healthy upstream" error. Our engineers are currently investigating the issue.
Posted Jul 08, 2024 - 09:18 UTC
This incident affected: Web App.