Queues on our Xcode 11.2 Elite stacks
Incident Report for Bitrise CI
Resolved
Queue times should be returning to acceptable levels.
Posted Nov 26, 2019 - 17:21 UTC
Investigating
We are currently experiencing higher-than-average queues on our Elite Xcode 11.2 stacks. Our infrastructure team is aware of the issue and is currently working to mitigate it.
Posted Nov 26, 2019 - 16:48 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).