High queue on the Xcode 10.1 stack
Incident Report for Bitrise CI
Resolved
The queues are back to normal and the builds should be starting as usual.
Posted 7 months ago. Mar 05, 2019 - 18:06 UTC
Identified
We are experiencing high queues on our Xcode 10.1 stack, our infra team is currently investigating the issue.
We are really sorry for the inconvenience caused by this!
Posted 7 months ago. Mar 05, 2019 - 15:41 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).