Validation logs are missing from app creation flow
Incident Report for Bitrise CI
Resolved
The incident has been resolved.
Posted Feb 22, 2022 - 16:48 UTC
Investigating
We are currently investigating the issue.
Posted Feb 22, 2022 - 16:36 UTC
This incident affected: Web App.