Builds not starting
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 15:49 UTC
Monitoring
Today we acknowledged and fixed an issue with builds on the platform not starting. We are currently monitoring but the issue has been resolved.
Posted Oct 18, 2023 - 14:58 UTC
This incident affected: Web App.