Linux machines on hold

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 07:57 UTC

Investigating

We are experiencing a delay in starting builds on Linux machines, we are investigating the issue.
Posted Jul 08, 2026 - 13:54 UTC
This incident affected: ⚙️ Builds (CI).