Issue with Gradle Analytics

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 19:00 UTC

Identified

We're seeing unauthenticated errors in Gradle builds using the Build Cache/analytics – resulting in builds not registering their Build Cache usage.

Users using the Build Cache will not see their performance results.
Posted Dec 02, 2024 - 18:21 UTC
This incident affected: Build Cache.