Builds not triggering via Webhook

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Mar 04, 2024 - 14:55 UTC

Monitoring

Our team identified the issue and has released a fix.
Posted Mar 04, 2024 - 13:06 UTC