Issues when signing up via email
Incident Report for Bitrise CI
Resolved
Our Website Team deployed a fix to the issue and now singing up using an email and password combination is working correctly. We ran multiple tests and the functionality is working correctly now with the latest deployed fix.
Posted 25 days ago. Apr 30, 2019 - 22:17 UTC
Investigating
We are currently experiencing issues when signing up using an email password combination. Our website team is currently investigating the issue and working on releasing a fix for the issue as soon as possible.
Posted 25 days ago. Apr 30, 2019 - 21:46 UTC
This incident affected: Web App.