Github services are down

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 15:07 UTC

Investigating

We are aware that the 3rd party service Github is currently down. We are currently waiting for a resolution. Impacted are Builds using the Build Cache which will be slower as the Build Cache CLI cannot be downloaded. Builds downloading artifacts from Github (including for example Android builds) may also fail
Posted Jan 30, 2025 - 14:48 UTC
This incident affected: GitHub Pull Requests.